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What is Publisher?
Publisher lets you create professional-looking publications quickly and easily--everything from greeting cards
and banners to books and web pages.  Though the specifics of each type of publication may differ, Publisher lets
you use the same tools no matter the type of final product; the skills you learn in making a flyer will serve you
well when you use Publisher to put up your home page on the web.

Starting Publisher
To launch Publisher, click the Start button on
the Windows taskbar, select Programs, and then
click Publisher.

You will be presented with the Publisher startup
dialog box, with tabs labeled Publications by
Wizard, Publications by Design, and
Blank Publications. You may open your old
Publisher files by clicking on Existing Files ,
or start a new one as a Blank Publications or
with the help of the PageWizard.
Publications by Design  gives you the option
of using Publisher’s master design sets to create a
set of different publications with the same look
and feel.

Creating a New Publication
Publisher allows you to create new publications in one of two ways:  either by working with a new, blank
page, or by using a Wizard to set up a preformatted page for you.  Publisher allows you to have only one
document open at a time, so you will be prompted to save any open publication if you create a new publication.

Publications by Wizard

The PageWizard walks you through setting up some kind of publication by presenting you with a series of
dialogs; when you are finished, Publisher will automatically create a publication per your specifications. You
will need to go back and insert text and change graphics, but this option allows you to start publishing quickly
by giving you preformatted pages. You start by clicking the Publications by Wizard or Publications by
Design  tab on the startup dialog box, then clicking the type of publication you want to create, then clicking
Start Wizard. If you have been working in Publisher and the startup dialog is no longer present, you can
select this option by going to the File  menu and choosing the New .  .  .  command.

Blank Publications

While you can always edit what the PageWizard creates for you, you may prefer to start from scratch so as to
have complete control over your publication from the beginning. Clicking on the Blank Publications tab of
the startup dialog box presents you with a dialog similar to the PageWizard above, but you are simply asked to
click on the type of page you want (such as something that will eventually be folded into a greeting card or a
banner-sized page) and then click Create. If you have been working in Publisher and the startup dialog is no
longer present, you can also select this option by going to the File  menu and choosing the New.  .  .
command.
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Quick Publication Wizard

Whether you began your publication by choosing Publications by Wizard or Blank Publications, Publisher
allows you to change your design choices throughout the creation of a publication. The Quick Publication
Wizard  on the left-hand side of the screen allows you to add or change several of the design elements in your
document; note that not all of the following options will be available for all publication types (Personal Info is
not available for Origami, for example).  By clicking on Design , you can add or change the design in your
publication (e.g., borders, shading). Color Scheme  will let you change the colors of your design to one of
many Publisher color schemes. Layout will allow you to add or change what design elements are in your
publication (e.g., placeholders for text, clip art). Finally, Personal Information gives you the choice of
including such details as your name, phone number and address. Once you add this information, Publisher will
remember it for you, and automatically customize wizards that make use of such details. You can display or hide
the Quick Publication Wizard by choosing Hide/Show Wizard at the bottom right of the Publisher
screen.

Screen Elements
Status Line

At the bottom of the screen, just above the taskbar, is the Status Line. On the far left, the pages in your
publication are displayed, with the current page tab highlighted in black. You can move between pages by
simply clicking on the desired page tab. On the far right are the Object Position and Object Size displays. The
former constantly tracks your mouse position on the page. The latter displays the dimensions of any object in
your publication that you click on.

Tools, Part One

On the left-hand side of the screen are the object tools that allow you to create elements that make up your
publication. To use a tool, first select the tool type and then click in the page to insert an element into your
page.  We will cover half of these in this document; the rest will be described in the Publisher: Formatting &
Design handout.

Pointer Tool

The Pointer Tool allows you to select and modify objects and their frames. Frames surround
text, pictures, etc. and mark their boundaries. See "Working with Frames," below.

Text Tool

The Text Tool allows you to create frames that hold text. Text may extend from one text frame
to another, allowing you to continue text from one section of a page to another or from one
page to another.

Table Tool

If you need to insert a table within your publication, you need to create a table frame with the
Table Tool. You will be prompted to enter the number of columns and rows for your table, and after
entering this information your table will be created.

Word Art Tool

Special effects may be applied to text (creating a graphic) by means of the Word Art Tool.
Creating a Word Art frame with this tool calls up another program called Word Art, which
allows you to type in some text and then apply various special effects to it from the Word Art toolbar that
appears at the top of the screen. When you close the Word Art dialog box, you are returned to Publisher
with a Word Art object. Double-click this object to modify it and call up Word Art once again.

Picture Tool

Picture frames are created with the Picture Tool. Once you have created a picture frame, you may
insert a picture by selecting Picture .  .  .  from the Insert menu and choosing From File ,
Clip Art , or New Drawing. This graphic will occupy the selected picture frame. These pictures can be
chosen from the clip art included with Publisher, may be imported from other graphic files you have on
disk, or can simply be pasted in Publisher from some other application.
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Clip Gallery Tool

Clip art frames are created with the Clip Gallery Tool. Once you have created a clip art frame, the
Microsoft Clip Art Gallery will automatically open and you can insert a piece of clip art. Double-
clicking on a Clip Art Frame at any time will also bring up the Clip Gallery.

The Toolbars

You may quickly utilize the most popular commands
from their toolbar buttons at the top of your screen.
That is, you may use the Cut, Copy  and Paste commands by either selecting them from the Edit menu or
by clicking on the Cut, Copy  or Paste buttons on the toolbar. It is simply faster to click on the buttons
rather than dig through the menu commands. Of course, not all commands are available from the toolbar, only
the most commonly used ones.

You may notice that on the Format Toolbar (the second one from the top of the screen), certain buttons are
visible at certain times and other buttons are not. This is because Publisher's Format Toolbar is context-
sensitive.  When you have selected a picture, for example, buttons appropriate to picture formatting appear
while those for text do not.

Controlling What You See

You have some control over what things you would like displayed on your screen.  You may decide you need
more space on your screen for your publication and temporarily turn off your toolbars, for example. By
choosing Toolbars from the View  menu, you may check those things you wish displayed and uncheck those
you do not.

Working With Frames
Perhaps the most important skill to master when working in Publisher is how to create and manipulate frames
and objects.  As mentioned above, every time you create an object in your presentation using a tool, you create
a frame in which it lives. This frame marks the boundaries of the object, allowing you to resize it, but also
allows you to modify it in other ways.

Moving Objects

After you create an object with one of the frame tools, or after you click on an already existing object with the
Pointer Tool , the object is selected and its frame becomes visible. This is represented by eight handles that
appear around the object; one handle appears in the middle of each side and one
appears at each corner of the object. Selected objects can be formatted by means of
the Toolbars and Format menu, Cut or Copied from the Edit menu, or moved
or resized.

If you click and hold on an object whose handles are visible, the pointer is replaced
by a compass rose and a moving van appears beneath it. You can reposition the
selected object by dragging it to some other position on the page. Moving a
graphic object in Publisher so that it is on top of a text frame often results in the
text frame being resized to accommodate the graphic.

Resizing Objects

Once you have selected an object and can see its handles, you may also resize the
frame. Move your pointer over the handle, and it will become a hollow bow with a
bi-directional arrow with the word "Resize" beneath it. Click and hold on this handle
and drag to stretch out the frame to the desired size or diminish it.  By default,
Publisher will maintain the proportions of the object as you resize it; this is
especially important for graphics.  You can change an object's proportions by
holding down the Shift key and dragging from the corner handle.
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Wrapping Text Around Graphics

When you position a graphic so that it rests upon a text frame, Publisher will automatically wrap the text
around the picture frame so that the two do not overlap. For many pictures you will be entirely satisfied with
this positioning. However, there may be large areas of white space left for some graphics if they do not
completely fill their frames. To combat this, you may opt to wrap the text to the picture instead of the frame.

On the Format Toolbar there are two buttons that control this. When you first click on a picture frame, the
Wrap Text to Frame button is depressed, indicating that by default text cannot spill into a
picture frame. However, if you would like to have the text follow the outline of the actual image
instead of its frame, you can click on the Wrap Text to Picture button. Text will still not spill
over or behind your graphic but will more wrap more closely to the picture's outline.

Using Text Frames

Text frames can be edited in much the same way that you edit picture frames, but you can also easily edit the
text that appears in them. By clicking on a text frame, you should see the telltale handles that indicate it is
selected. Also, the text itself should be highlighted (if it is nonsense filler text created by the PageWizard) or a
cursor will be dropped inside the text block (if you have edited it previously). Once you have edited text in a text
frame, your pointer will transform into an I-beam when placed over the text block. Point where you want to
begin typing and then type away.

While you may not insert the blinking cursor below the last character you have typed, you may find yourself
running out of room in the current text frame. Not to fear; you can easily link text frames together so that text
spills from one into the other if there is not enough room.  In this way, text can be linked from place to place
within the same page or on separate pages.

If you already have overflow text in the frame, you will see a Connect Frame button with an
uppercase “A” and three ellipses in the bottom right corner of the selected text frame. To connect frames, select
Connect Text Frames from the Tools Menu, or click on the Connect Text Frames icon on the toolbar.
Choosing this command will bring up a little cup with which you can click upon an empty text
frame. (If the frame is not empty, Publisher will complain.) The cup will look like it has text
spilling out of it and the two text frames will now be linked such that when text runs out of room
in the first frame it will automatically spill into the next frame.

Once you have connected text frames in this manner, the second text frame, when selected, will
display a Go to Previous Frame button in the upper left-hand corner. Clicking it will take you
back to the first frame automatically, regardless of which page it is on. You may notice that the first frame,
when selected, now has a similar Go to Next Frame  button that will return you to the second frame.

You can link any number of text frames in this manner, winding stories from column to column and page to
page. Should you decide to change the text frame to which you want a particular text frame to
connect, select the beginning text frame, choose Disconnect Text Frames from the Tools
menu or choose the Disconnect Text Frames icon from the toolbar.  Much like before, you
will get the cup pointer and be expected to click on a text frame to which you want to link. Once you do so, the
text will spill into the newly selected text frame instead of the frame that had been linked to previously.

You can also click and hold to drag over text within your frames to highlight it. Once text has been highlighted,
you can cut or copy it, or format it by using the Format Toolbar or by clicking on the Format menu and
choosing among formatting options:  Font , Character Spacing, Text Style , etc.
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Checking Your Design
Once you have created your publication with Publisher, you can have the
program check your design for potential problems. Click on the Tools  menu
and choose the Design Checker. .  .  command. The Design Checker dialog
box will come up and prompt you as to which pages to check. Once you click
OK Publisher will analyze your file and attempt to warn you about
problematic designs. You can customize which things it looks for by clicking
on the Options .  .  .  button.

Among the things you can choose to have Publisher warn you about are
these:

• Graphics which are not in their original proportions,

• Objects which are placed off the printing area, and

• Text that will be converted into graphics for web sites.

All potential problems are checked for by default.

Design Gallery
Instead of creating your own multi-object
designs from scratch, you can instead utilize
classic designs from the Publisher Design
Gallery. The bottom button on the left below
the other tools is the Design Gallery button.
Clicking it brings up the Design Gallery dialog,
which allows you to choose a category of design
and then browse ready-made objects which you
can insert into your own document, such as
Attention Getters and Pull Quotes. Click on a
design you like, and then click on the Insert
Object button to insert a new object or use
Replace Selection  to replace an existing
object with the design you have chosen.

Inserting Pages
You can add new pages to any part of your document by clicking on the Insert menu and then selecting the
Page .  .  .  command. You will be presented with a dialog box and prompted for both the number of pages you
want to add to your publication and whether you want them inserted before or after the current page. You may
also choose, by means of radio buttons at the bottom of the dialog, whether these pages will be blank, will be
created with a single text frame that takes up the whole page, or will be duplicates of some other page that you
specify. This last option allows you to duplicate existing pages quickly.

Saving Your Publication
To save your presentation, choose Save  As .  .  .  from the File  menu. In the File Save  dialog box, type the
name you wish to give your presentation in the File name  edit box, select the folder where you want it saved
from the Save in  drop down list, and click Save. After the file has been saved once, you may simply choose
the Save command from the File  menu to save changes to your open file; otherwise, the File Save  dialog
box appears.
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Opening a Publication
To begin working with Publisher by opening an existing publication, select Existing Files  from the
Publisher startup dialog box and click OK. If Publisher is already running, choose Open.  .  .  from the File
menu or click the Open button on the toolbar. You can then open browse your files to open a pre-existing
Publisher file. Publisher only allows you to have one document open at a time, so you will be prompted to
save any open publication if you choose Open.  .  . .

Printing
To print, choose Print from the File  menu. In the Print dialog box, you can specify the properties for your
printer, such as how many Publisher pages it should print on each sheet of paper and their orientation. You can
also specify a range of pages to be printed here and decide how many copies you want to print.

Creating Web Sites with Publisher
You can create web pages with Publisher in much the same way you create other publications; instead of
printing your final product out you instead upload it to your web space for viewing. If you have already created a
paper publication using Publisher, you can easily convert it into a web site. Simply open the document in
Publisher and choose Create Web Site From Publication from the File  menu.

Once you have created a web page in Publisher (either by converting a paper publication or from the
PageWizard, for example), Publisher gives you several handy tools for working with sites. First off, you can
easily preview your web pages in the browser of your choice by choosing the Web Page Preview. .  .
command from the File  menu. You can also change the naming conventions of your web documents from the
same menu by selecting the Web Properties. .  .  command.

You can check your designs with the Design Checker (see earlier) to ensure download times are not too long,
but also to make sure you don't have graphics and text frames overlapping unless it cannot be helped. While this
is common enough for paper publications, HTML limitations mean that the text will be converted into a
graphic image to maintain its position relative to the graphic. This might be acceptable, but it usually means
longer download times for people visiting your site.

Getting Help
To access on-line help, select Microsoft Publisher Help from the Help menu, or click on the ever-present
Microsoft Office Assistant . Type your help topic or question in the help dialog box, and click on Search.
Quick demos and a link to the Microsoft Publisher web site are also accessible from the Help menu.
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